Users are not able to log into ActionableAgile for Azure DevOps
Incident Report for 55 Degrees
Resolved
This incident has been resolved and we have seen the system returned to normal.
Posted Sep 03, 2024 - 11:04 CEST
Update
The change has been rolled back and we're monitoring the system returning back to normal.
Posted Sep 03, 2024 - 10:19 CEST
Monitoring
A change in the backend was made which caused the users not to be able to log into ActionableAgile for Azure DevOps.
Posted Sep 03, 2024 - 10:17 CEST
This incident affected: ActionableAgile for Azure DevOps Services.