Cannot access ActionableAgile from the apps menu in Jira Cloud
Incident Report for 55 Degrees
Resolved
After deploying the fix - we have not seen any cases of this incident and are therefore declaring it resolved. If you still are experiencing, please contact our support team at https://support.55degrees.se
Posted Oct 27, 2022 - 19:35 CEST
Update
The fix was deployed at 8:30a CET and will take 10 hours for the Jira instances to receive the upgrade using Atlassian Jira automatic updated. The Jira administrator can trigger the update manually through the add-on manager in Jira Cloud.

We will keep this incident open until 18:30 CET. If the upgrade does not resolve the issue, please reach out to our support staff at https://support.55degrees.se
Posted Oct 27, 2022 - 11:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results

If you're still having an issue of not seeing the ActionableAgile menu item, please have your Jira administrator upgrade your ActionableAgile for Jira Cloud app to the latest version (1.1.18)
Posted Oct 27, 2022 - 09:36 CEST
Identified
The issue has been identified and a fix is being implemented. ActionableAgile can still be access from Jira project navigation.
Posted Oct 27, 2022 - 08:06 CEST
This incident affected: ActionableAgile for Jira Cloud.