Atlassian is currently having an incident for the Forge platform
Incident Report for 55 Degrees
Resolved
Atlassian has resolved the incident on their side.
Posted May 03, 2022 - 11:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 10:18 CEST
Investigating
Atlassian Forge is currently experiencing an outage in the EU-central region. We are actively following the incident at https://developer.status.atlassian.com/incidents/v0s5c3jls4cd . Please feel free to reach out to our support if you have any questions
Posted May 03, 2022 - 10:18 CEST
This incident affected: Klar - Issue Refinement for Jira and Koppla - External data connector for Jira.