Issue Loading Data in AA for Azure DevOps when using some additional fields
Incident Report for 55 Degrees
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 22:47 CEST
Monitoring
We have released an update that removes the Activity field and Attachment related fields from the additional fields dialog box. Please try loading your data again and report any issues that remain.
Posted Apr 04, 2022 - 21:07 CEST
Identified
We believe we have figured out that the issue occurs when choosing the "Activity" additional field and that it may be related to a change in Azure that was deployed on March 29. We ask users to avoid "Select All" and to avoid pulling the Activity field. We are currently working to add this to the list of fields that should not show up in the Additional fields dialog.
Posted Apr 04, 2022 - 20:32 CEST
Update
We are continuing to investigate by narrowing down which fields are causing the issue. We ask users with issues to report which additional fields they are choosing and to try loading the data without the extra fields in the interim.
Posted Apr 04, 2022 - 19:48 CEST
Investigating
We are investigating reports that users cannot load data from their teams when using additional fields. We aren't yet sure of the cause and are working to identify it. In the meantime we ask users to see if loading data without additional fields allows them to load their data.
Posted Apr 04, 2022 - 17:46 CEST
This incident affected: ActionableAgile for Azure DevOps Services.