Microsoft has reverted the change that affected Azure DevOps Analytics. We have verified that ActionableAgile functionality is returning to normal.
We are continuing to monitor the service before marking this incident as resolved.
Posted Aug 31, 2026 - 21:28 CEST
Monitoring
We’re seeing signs that Azure DevOps Analytics functionality is recovering, and affected ActionableAgile features should be returning to normal.
We’ll continue monitoring before marking this incident as resolved.
Posted Aug 31, 2026 - 20:50 CEST
Update
Microsoft has acknowledged an active Azure DevOps incident affecting Analytics functionality across all geographies.
Some ActionableAgile Analytics users may be unable to load Azure DevOps Analytics data while this incident is ongoing. We are monitoring Microsoft’s investigation and will provide another update when more information is available.
Posted Aug 31, 2026 - 19:15 CEST
Investigating
We are investigating reports that some users may be unable to load Azure DevOps Analytics data in ActionableAgile Analytics.
We have escalated the issue to the upstream provider service and are monitoring the situation. We will provide another update when more information is available.
Posted Aug 31, 2026 - 16:42 CEST
This incident affected: ActionableAgile for Azure DevOps Services.