Installation of new instances are not working in Australia and US realms for ActionableAgile for Jira Cloud

Incident Report for 55 Degrees

Resolved

This has now been resolved and confirmed with end users.
Posted May 07, 2025 - 15:26 CEST

Update

A fix has been implemented and we're monitoring the servers.
Posted May 07, 2025 - 12:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 12:17 CEST
This incident affected: ActionableAgile for Jira Cloud.